Mblox EU SMPP Gateways - New IPs
Scheduled for Feb 14, 00:15 - 01:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 04, 2023 - 17:50 UTC
Scheduled
Hello,

We are writing to inform you that as part of our continuous efforts to improve the performance and reliability of our platform we will be adding additional frontend gateways to our Mblox SMPP gateways.

As part of this change we require that you whitelist the below provided IP Addresses.

Effective Date: 2023-02-14 00:00

FQDNs Affected:
SMS1.mblox.com
SMS5.mblox.com
SMS1.CardBoardFish.com
SMS5.CardBoardFish.com
sms-cloud-1.clxcommunications.com
sms-cloud-5.clxcommunications.com

New IP Addresses:
93.158.78.4
34.248.94.53
34.246.196.40
52.215.231.39

If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Regards,
Sinch
Posted Jan 04, 2023 - 17:49 UTC
This scheduled maintenance affects: Legacy API (Atlas SMPP (mBlox)).