Delivery Issue Malitel - Mali
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-18 18:43 UTC

Incident End Time: 2024-04-18 00:40 UTC
Posted Apr 19, 2024 - 06:15 UTC
Monitoring
We can observe that the degradation has stopped and traffic has returned within expected parameters.

Incident Start Time: 2024-04-18 18:43 UTC
Incident End Time: 2024-04-18 00:40 UTC
Posted Apr 19, 2024 - 02:03 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 22:02 UTC
Investigating
We are currently observing delivery issues towards Malitel - Mali

Incident Start Time: 2024-04-18 18:43 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 18, 2024 - 20:14 UTC
This incident affected: Connectivity by region (SMS - EMEA).