Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-25 11:59 UTC
Incident End time: 2024-04-28 00:06 UTC
Posted Apr 28, 2024 - 03:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2024 - 11:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 10:11 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 16:06 UTC
Investigating
We are currently observing delivery issues towards Brazil - Claro.

Incident Start Time: 2024-04-25 11:59 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information
Posted Apr 25, 2024 - 14:48 UTC
This incident affected: Connectivity by region (SMS - Latin America).