Delivery Issue Tigo - Panama
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-17, 03:50 UTC

Incident End Time: 2024-04-17, 05:58 UTC
Posted Apr 17, 2024 - 08:14 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 05:36 UTC
Investigating
We are currently observing delivery issues towards Tigo - Panama.

Incident Start Time: 2024-04-17, 03:50 UTC

We will update as soon as we have more information.
Posted Apr 17, 2024 - 04:08 UTC
This incident affected: Connectivity by region (SMS - Latin America).