Delivery Issues - AT&T Mobility - US
Incident Report for Sinch
Resolved
This incident has been resolved.

Start Time: 2024-04-17 15:59 UTC
End Time: 2024-04-17 17:23 UTC
Posted Apr 17, 2024 - 18:03 UTC
Investigating
We are currently observing delivery issues towards AT&T Mobility - US.

Start Time: 2024-04-17 15:59 UTC

Impact: Clients may experience Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Apr 17, 2024 - 17:30 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).