Delivery Issue Tigo - Paraguay
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-18, 03:59 UTC
Incident End Time: 2024-04-18, 05:17 UTC
Posted Apr 18, 2024 - 06:14 UTC
Investigating
We are currently observing delivery issues towards Tigo - Paraguay.

Incident Start Time: 2024-04-18, 03:59 UTC

We will update as soon as we have more information.
Posted Apr 18, 2024 - 04:18 UTC
This incident affected: Connectivity by region (SMS - Latin America).