Delivery Issue Myanmar - MPT
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-04-16 05:30 UTC
Incident End Time: 2024-04-17 10:17:00 UTC
Posted Apr 17, 2024 - 16:20 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 16, 2024 - 22:02 UTC
Investigating
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 16, 2024 - 13:37 UTC
Update
We are awaiting for our carrier update.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 16, 2024 - 09:09 UTC
Identified
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 16, 2024 - 06:35 UTC
Investigating
We are currently observing delivery issues towards Myanmar - MPT.

Incident Start Time: 2024-04-16 05:30 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 16, 2024 - 06:28 UTC
This incident affected: Connectivity by region (SMS - APAC).