DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of MT and DR messages | TT# MNOC-52993
Incident Report for Sinch
Resolved
Queues have been cleared and traffic resumed back to normal.
Posted Apr 27, 2024 - 03:53 UTC
Update
Dear Clients,

Our support teams are still investigating this issue and working on a fix.
Monitoring NOC will continue to follow-up and update you on the progress made.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 26, 2024 - 22:36 UTC
Investigating
Ticket Number :: MNOC-52993
Service:: SMSx

Description ::
Monitoring NOC is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery for MT and DR messages.
Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 26 April 2024 18:10 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 26, 2024 - 20:06 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).