Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-26 14:17 UTC
Incident End Time: 2024-04-28 11:50 UTC
Posted Apr 28, 2024 - 16:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2024 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2024 - 06:40 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2024 - 02:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 23:05 UTC
Investigating
We are currently observing delivery issues towards Brazil - Algar Telecom

Incident Start Time: 2024-04-26 14:17 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information
Posted Apr 26, 2024 - 21:27 UTC
This incident affected: Connectivity by region (SMS - Latin America).