Calling Degradation - China
Incident Report for Sinch
Update
We are continuing to investigate this issue.
Posted May 18, 2024 - 05:07 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2024 - 03:01 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 01:04 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2024 - 22:06 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 21:08 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2024 - 20:30 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2024 - 20:10 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2024 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2024 - 18:02 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2024 - 17:01 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2024 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2024 - 13:04 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2024 - 12:37 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2024 - 10:03 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 06:06 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 05:33 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 04:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 03:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 02:08 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2024 - 00:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 20:00 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 18:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 17:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 21, 2024 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2024 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 14:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 13:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 12:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 11:56 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 02:02 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 21:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 18:08 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation affecting our Calling Service towards China.

Incident Start Time: 2024-04-10 09:00 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Apr 15, 2024 - 15:05 UTC
This incident affects: Voice (Phone Calling (PSTN)).