Delivery Issue Myanmar - MPT
Incident Report for Sinch
Resolved
We can observe that traffic quality has returned to within expected parameters.
The incident has been resolved.

Incident Start Time: 2024-04-24 16:21 UTC
Incident End Time: 2024-05-01 01:00 UTC
Posted May 01, 2024 - 04:06 UTC
Update
We have received an update from our supplier informing that the issue has been resolved.
An improvement can be observed, however we are still observing a degradation for our traffic toward the destination.

Further investigation and information has been requested of the supplier.

We will update as soon as we have more information available.
Posted Apr 30, 2024 - 03:11 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2024 - 00:05 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 23:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 22:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 13:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 08:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 05:10 UTC
Investigating
We are currently observing delivery issues towards Myanmar - MPT

Incident Start Time: 2024-04-24 16:21 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 25, 2024 - 03:56 UTC
This incident affected: Connectivity by region (SMS - APAC).