Number Provisioning Degradation

Incident Report for Sinch

Resolved

We are observing 10DLC number provisioning to have resumed normal operation as a fix has been applied by the downstream provider.

Incident Start Time: 2024-04-24 21:08 UTC
Incident End Time: 2024-05-09 14:19 UTC

Should customers encounter any further unexpected provisioning failures, please reach out to our support team at support@sinch.com for further assistance.
Posted May 09, 2024 - 23:01 UTC

Update

We are continuing to investigate this issue.
Posted May 09, 2024 - 18:01 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2024 - 17:01 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2024 - 15:01 UTC

Update

We are continuing to investigate this issue.
Posted May 06, 2024 - 13:10 UTC

Update

We are continuing to investigate this issue.
Posted May 05, 2024 - 12:37 UTC

Update

We are continuing to investigate this issue.
Posted May 04, 2024 - 04:02 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2024 - 01:01 UTC

Update

We are continuing to investigate this issue.
Posted May 02, 2024 - 00:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 30, 2024 - 23:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2024 - 22:00 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2024 - 20:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2024 - 19:10 UTC

Update

We are continuing to investigate this issue.
Posted Apr 26, 2024 - 18:26 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2024 - 18:05 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2024 - 09:22 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2024 - 03:00 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2024 - 00:02 UTC

Investigating

We are writing this to inform you that we are experiencing a temporary issue with T-Mobile campaign provisioning via our Number provisioning API.

Impact: 10DLC number provisioning requests may fail or be delayed.

Our engineers are currently working on resolving this issue as soon as possible.
We will update this notification as soon as we receive any relevant news.
Posted Apr 24, 2024 - 21:08 UTC
This incident affected: Numbers API.