Delivery Issue Nigeria - MTN Nigeria
Incident Report for Sinch
Resolved
Please refer to the CN related to Nigeria. https://status.sinch.com/incidents/8xmlf5000t67
Posted Mar 16, 2024 - 07:51 UTC
Investigating
We are currently observing delivery issues towards Nigeria - MTN Nigeria

Incident Start Time: 2024-03-16 07:18 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 16, 2024 - 07:33 UTC
This incident affected: Connectivity by region (SMS - EMEA).