Delivery Issue - Nigeria
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-14 10:34 UTC
Incident End Time: 2024-03-18 15:31 UTC
Posted Mar 18, 2024 - 23:27 UTC
Update
We are continuing to monitor the situation and provide updates as situation develops.
Posted Mar 17, 2024 - 13:04 UTC
Update
We are continuing to monitor the situation and provide updates as situation develops.
Posted Mar 16, 2024 - 11:12 UTC
Identified
The issue has been confirmed to be a local disturbance and is being worked on.

We will continue to monitor the situation and provide updates as situation develops.
Posted Mar 15, 2024 - 10:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2024 - 13:35 UTC
Investigating
We are currently observing delivery issues towards Nigeria

Incident Start Time: 2024-03-14 10:34 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 14, 2024 - 11:14 UTC
This incident affected: Connectivity by region (SMS - EMEA).