Delivery Issue Bolivia - Viva Bolivia
Incident Report for Sinch
Resolved
This incident has been resolved.
The carrier has confirmed that the degradation was caused by issues on their end.

Incident Start Time: 2024-06-23 08:50 UTC
Incident End Time: 2024-06-26 14:40 UTC
Posted Jun 27, 2024 - 02:30 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2024 - 09:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2024 - 08:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2024 - 07:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 22:09 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 13:04 UTC
Investigating
We are currently observing delivery issues towards Bolivia - Viva Bolivia.

Incident Start Time: 2024-06-23 08:50 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 23, 2024 - 09:24 UTC
This incident affected: Connectivity by region (SMS - Latin America).