Operator Notification - Verizon US
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the connectivity issues towards Verizon have been resolved.

Incident Start Time: 2021-03-25 17:13 UTC
Incident End time: 2021-03-25 17:53 UTC

We sincerely apologize for any inconvenience caused during this incident.

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 25, 2021 - 18:26 UTC
Investigating
Dear Clients,

We are experiencing connectivity issues towards Verizon from one of our sites.

Start Time: 2021-03-25 17:13 UTC

Impact: Clients may experience shortcode MT and MO delays on a subset of their traffic towards Verizon US on SMS and MMS

We appreciate your patience while we worked with our provider to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Mar 25, 2021 - 17:53 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode, MMS - US).