DI SMS 365 - SMSx | Operator Services | Delay in delivery of DR traffic | TT#MNOC-54564
Incident Report for Sinch
Resolved
Dear Clients,

All queues have been cleared and the messages are getting delivered without delay.
This incident is resolved.

Incident Start Date & Time (GMT) : 19 July 2024 09:20 Hrs.
Incident Start Date & Time (GMT) : 19 July 2024 11:09 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 19, 2024 - 12:49 UTC
Monitoring
Dear Clients,

All queues have been cleared and the messages are getting delivered without delay.
We are continuing to monitor and update further.

Incident Start Date & Time (GMT) : 19 July 2024 09:20 Hrs.
Incident Start Date & Time (GMT) : 19 July 2024 11:09 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 19, 2024 - 11:55 UTC
Investigating
Ticket Number:: MNOC-54564
Service:: SMSx

Description:

We are writing to inform you that we observe DR queues built up on our platform and customers may experience a delay in delivery of DR traffic. Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 19 July 2024 09:20 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 19, 2024 - 10:32 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).