Delivery Issue Nigeria - MTN-NG
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-07-14 19:05 UTC
Incident End Time: 2024-07-15 17:02 UTC
Posted Jul 16, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 15:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 01:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2024 - 22:06 UTC
Investigating
Incident Start Time: 2024-07-14 19:05 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 14, 2024 - 20:43 UTC
This incident affected: Connectivity by region (SMS - EMEA).