Delivery issue - Kuwait Ooredoo
Incident Report for Sinch
Resolved
Dear client,

We are able to observe normalized delivery patterns and stable performance towards Ooredoo Kuwait.

Incident start time: 2021-09-16 06:02 UTC
Incident end time: 2021-09-16 09:36 UTC

Thank you for your patience while we were working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.
Posted Sep 17, 2021 - 05:51 UTC
Monitoring
Dear Client,

We are writing to inform you that we are able to observe improved traffic patterns towards Ooredoo Kuwait.
We will keep monitoring to ensure that the traffic remains stable.

Incident start time: 2021-09-16 06:02 UTC
Incident end time: 2021-09-16 09:17 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Sep 16, 2021 - 10:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 06:43 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing delivery issues towards Ooredoo Kuwait.

Impact: Clients may observe delayed or failed MT's and DR's towards Ooredoo Kuwait.

Incident start time: 2021-09-16 06:02 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 16, 2021 - 06:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).