Delivery Issue France - Legos

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-27 15:56
Incident End Time: 2025-03-27 17:06
Posted Mar 27, 2025 - 22:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 18:28 UTC

Investigating

We are currently observing delivery issues in France - Legos.

Incident Start Time: 2025-03-27 15:56

Impact: Delayed MO's & Missing MO's

We will update as soon as we have more information.
Posted Mar 27, 2025 - 16:28 UTC
This incident affected: External Connectivity (SMS - EMEA).