Delivery Issue - Italy
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-15 17:35 UTC
Incident End Time: 2025-01-16 08:50 UTC
Posted Jan 16, 2025 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2025 - 02:02 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 21:42 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 19:32 UTC
Investigating
We are currently observing delivery issues towards Italy

Incident Start Time: 2025-01-15 17:35 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 15, 2025 - 17:59 UTC
This incident affected: Connectivity by region (SMS - EMEA).