Delivery Issue T-mobile - Netherlands
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-11, 00:07 UTC
Incident End Time: 2022-09-11, 04:10 UTC
Posted Sep 11, 2022 - 04:31 UTC
Investigating
We are currently observing delivery issues towards T-mobile - Netherlands.

Incident Start Time: 2022-09-11, 00:07 UTC

We will update as soon as we have more information.
Posted Sep 11, 2022 - 02:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).