Customer Support - Ticketing System
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-25 10:01

Incident End Time: 2024-11-25 18:40
Posted Nov 25, 2024 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 13:02 UTC
Investigating
We are currently experiencing an issue related to emails to and from support@sinch.com.

Tickets will not be lost during this incident, but you may receive delayed responses.
Our engineers are working on resolving the issue.

As an alternative in the meantime, please raise all tickets via our ticketing portal at tickets.sinch.com where you also can view updates on tickets submitted to support@sinch.com
Posted Nov 25, 2024 - 10:17 UTC
This incident affected: Customer Portal (Customer Support).