Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-21 13:20 UTC
Incident End Time: 2025-01-21 18:08 UTC
Posted Jan 21, 2025 - 19:06 UTC
Investigating
We are currently observing delivery issues in Brazil - Algar Telecom

Incident Start Time: 2025-01-21 13:20 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 21, 2025 - 15:58 UTC
This incident affected: Connectivity by region (SMS - Latin America, SMS - Latin America - BR).