DI SMS 365 | Enterprise Messaging | Message Manager Portal Inaccessible | TT#MNOC-48038
Incident Report for Sinch
Resolved
Dear Client,

Our internal teams have rolled out an emergency fix successfully on 26 May 2023 at 15:45 GMT, since then the product / service remains stable with full-service restoration.

We recommend our customers to fully utilize the service for their campaigns.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 27, 2023 - 03:59 UTC
Update
Dear Clients,

We appears to have fully restored normal service and our observation suggests traffic is being received, processed, and delivered well.
However, We would like to monitor for next few hours before calling for a full-service normalcy.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 22:15 UTC
Update
Dear Clients,

We appears to have fully restored normal service and our observation suggests traffic is being received, processed, and delivered well. We would like to monitor for next two hours before calling for a full-service normalcy.

Should you need any clarification, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1)
Posted May 26, 2023 - 16:53 UTC
Update
Dear Clients,

Due to release on an emergency basis and Message Manager can be unavailable during 15:30 to 15:45 GMT today.

Hence we recommend our customers not to schedule their campaigns during this time.

As we make progress, we'll keep you informed.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 14:02 UTC
Update
Dear Clients,

We observe larger part of the service has recovered and serving our customers' traffic without any errors. There's a subset of SMPP customers' traffic we are still queuing, and we are doubling down our efforts in investigation and remediation. We apologize for the inconvenience and thank you for understanding.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 11:56 UTC
Monitoring
Dear Client,

We are writing you to inform that a fix has been implemented and portal is accessible now.
We are actively monitoring the results. As we make progress, we'll keep you informed.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 03:44 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2023 - 01:56 UTC
Investigating
Ticket Number :: MNOC-48038
Services:: DI SMS 365

Impact ::
Message Manager: : Message Manager Web UI will not be accessible.

Description ::
Regarding to previous notification, the issue has been resurfaced. We are again facing the issues in accessing Message Manager portal.
Internal teams are actively working to resolve the issue as soon as possible.

Hence we recommend our customers to schedule their campaigns after the incident gets resolve.

As we make progress, we'll keep you informed.

Incident Start Date & Time (GMT) : 25th May 2023, 06:45 Hrs. GMT

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted May 26, 2023 - 01:35 UTC