Delivery Issue Panama - Tigo
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-08 15:48 UTC
Incident End Time: 2024-07-08 22:10 UTC
Posted Jul 09, 2024 - 05:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2024 - 21:03 UTC
Investigating
We are currently observing delivery issues in Panama - Tigo.

Incident Start Time: 2024-07-08 15:48 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 08, 2024 - 19:14 UTC
This incident affected: Connectivity by region (SMS - Latin America).