Delivery Issues Bolivia - Tigo
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time :2021-04-14 16:35 UTC
Incident End Time : 2021-04-15 01:58 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Apr 15, 2021 - 19:05 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Tigo - Bolivia.

We are working with the operator to resolve the issue.

Incident Start Time: 2021-04-14 16:35 UTC
Incident End Time: TBA

Impact: Clients may observe delayed or failed MTs towards Tigo - Bolivia.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Apr 14, 2021 - 20:29 UTC
This incident affected: Connectivity by region (SMS - Latin America).