WhatsApp - Degradation
Incident Report for Sinch
Resolved
This maintenance work has been completed.

End time: 2022-05-18 08:45 UTC
Posted May 18, 2022 - 08:57 UTC
Investigating
Following yesterdays issues on Meta´s platform regarding the WhatsApp API, we need to perform maintenance work on our platform.

Impact: Clients may observe delayed or failed messages through the WhatsApp API.

Start time: 2022-05-18 07:00 UTC
Posted May 18, 2022 - 07:14 UTC
This incident affected: Messaging API - EU (WhatsApp) and Messaging API - US (WhatsApp).