DI SMS 365 | Enterprise Messaging | Potential Delay in Delivery towards Safaricom Kenya | TT# NA
Incident Report for Sinch
Resolved
This incident has been resolved and monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 17th September 11:30 hrs
Incident End Date & Time (GMT) : 17th September 13:30 hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 17, 2021 - 14:20 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing delay in delivery towards Safaricom kenya
Few customers may observe a potential delay in delivery for MO, MT and DLR traffic

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 17th September 11:30 hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 17, 2021 - 12:17 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).