Delivery Issue Brazil - SurfTelecom

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-22 11:22 UTC
Incident End Time: 2025-04-28 13:00 UTC
Posted Apr 29, 2025 - 08:35 UTC

Update

We are continuing to investigate this issue.
Posted Apr 29, 2025 - 02:05 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 00:25 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2025 - 15:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2025 - 10:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 27, 2025 - 07:02 UTC

Investigating

We are currently observing delivery issues in Brazil - SurfTelecom.

Incident Start Time: 2025-04-22 11:22 UTC

Impact is limited to a subset of the traffic.
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 27, 2025 - 05:53 UTC
This incident affected: External Connectivity (SMS - LATAM).