Delivery Issue Ecuador - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-25 14:32 UTC
Incident End Time: 2023-03-25 18:46 UTC
Posted Mar 25, 2023 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2023 - 19:30 UTC
Investigating
We are currently observing delivery issues towards Claro Ecuador.

Incident Start Time: 2023-03-25 14:32 UTC

We will update you as soon as we have more information.
Posted Mar 25, 2023 - 15:18 UTC
This incident affected: Connectivity by region (SMS - Latin America).