Delivery Issue Pakistan - Telenor
Incident Report for Sinch
Resolved
This incident has now been resolved, please contact your account manager if you require any further details.
Posted Oct 04, 2022 - 06:59 UTC
Update
Unfortunately, this is still an ongoing issue and we are expecting intermittent issues with delays on a daily basis towards Telenor Pakistan. This notification will be updated accordingly once we have any new information to add.
Posted Aug 17, 2022 - 15:12 UTC
Update
Unfortunately, this is still an ongoing issue and we are expecting intermittent issues with delays on a daily basis towards Telenor Pakistan. This notification will be updated accordingly once we have any new information to add.
Posted Aug 11, 2022 - 16:39 UTC
Update
We are writing to inform you that this long-term issue is unfortunately still present, and at the time we have not received any new ETA. This notification will be updated accordingly once we have any new information to add.
Posted Jun 14, 2022 - 08:08 UTC
Update
We are writing to inform you that the delay in traffic towards Telenor Pakistan is unfortunately not yet resolved. We are constantly requesting details and information from our partner on the work that's being done to fix and resolve the cable cut problem, but at the moment we have not been provided with a new ETA. We are still expecting intermittent delays on a daily basis for this type of traffic. Any new details to this issue will be communicated accordingly.
Posted May 03, 2022 - 06:44 UTC
Identified
This incident is still ongoing, with intermittent delays occurring daily. The root cause is a combination of multiple factors, but the main point is a cable cut that occurred in February which is expected to be fixed by the end of April. Traffic is currently running on backup routes internally with Telenor but these are not of the same quality causing latency and glitches, and ultimately traffic degradation.
Posted Apr 12, 2022 - 08:52 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Telenor.

Incident Start Time: 2022-03-23 15:35 UTC

We will update as soon as we have more information.
Posted Mar 23, 2022 - 16:12 UTC
This incident affected: Connectivity by region (SMS - APAC).