Customer Dashboard - Conversation API - Analytics Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 08:05 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 07, 2026 - 23:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 06, 2026 - 21:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 05, 2026 - 19:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2026 - 17:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 03, 2026 - 13:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2026 - 12:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 01, 2026 - 12:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2026 - 07:43 UTC

Update

We are continuing to investigate this issue.
Posted Jun 29, 2026 - 13:43 UTC

Update

We are continuing to investigate this issue.
Posted Jun 28, 2026 - 13:32 UTC

Update

We are continuing to investigate this issue.
Posted Jun 27, 2026 - 10:09 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2026 - 09:59 UTC

Update

We are continuing to investigate this issue.
Posted Jun 25, 2026 - 08:44 UTC

Update

We are continuing to investigate this issue.
Posted Jun 24, 2026 - 06:10 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 05:59 UTC

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 05:11 UTC

Update

We are continuing to investigate this issue.
Posted Jun 21, 2026 - 04:09 UTC

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 23:41 UTC

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 22:19 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 19:05 UTC

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 18:13 UTC

Update

We are continuing to investigate this issue.
Posted Jun 15, 2026 - 17:14 UTC

Update

We are continuing to investigate this issue.
Posted Jun 14, 2026 - 16:20 UTC

Update

We are continuing to investigate this issue.
Posted Jun 13, 2026 - 16:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2026 - 15:35 UTC

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 14:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 11, 2026 - 05:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 18:18 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 14:09 UTC

Investigating

We are currently facing a service degradation on dashboard analytics for a subset of Conversation API traffic sent.

Impact: Customers may notice an inaccurate status for a subset of Conversation API messages

For any inquiries, please contact support@sinch.com.
Posted Jun 10, 2026 - 12:56 UTC
This incident affected: Dashboard.sinch.com (Analytics).