Incident Start Time: 2023-11-07 17:01 UTC Incident End Time: 2023-11-08 05:05 UTC
Posted Nov 09, 2023 - 09:04 UTC
Monitoring
We can observe that traffic has returned to within expected parameters since 2023-11-08 05:05 UTC.
We will continue to monitor in case of any further disturbances.
Posted Nov 08, 2023 - 11:29 UTC
Identified
The carrier has informed us that they have identified the issue and are working on implementing a fix. As soon as we have any updates, they will be shared accordingly.
Posted Nov 08, 2023 - 02:32 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.
As soon as we have any updates, they will be shared accordingly.
Posted Nov 07, 2023 - 23:07 UTC
Update
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.
As soon as we have any updates, they will be shared accordingly.
Posted Nov 07, 2023 - 19:04 UTC
Investigating
We are currently observing delivery issues towards Australia - Optus.
Incident Start Time: 2023-11-07 17:01 UTC
We will update as soon as we have more information.
Posted Nov 07, 2023 - 17:19 UTC
This incident affected: Connectivity by region (SMS - APAC).