Delivery issues Gambia - Africell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-22 11:03 UTC

Incident End Time: 2024-03-22 14:09 UTC
Posted Mar 22, 2024 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 13:08 UTC
Investigating
We are currently observing delivery issues towards Africell - Gambia

Incident Start Time: 2024-03-22 11:03 UTC

Impact: Delayed/Missing MT's/Delivery Receipts

We will update as soon as we have more information.
Posted Mar 22, 2024 - 11:31 UTC
This incident affected: Connectivity by region (SMS - EMEA).