Sinch Operator Notification - T-Mobile US
Incident Report for Sinch
Resolved
The maintenance is completed.

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 25, 2021 - 10:07 UTC
Monitoring
Current MT traffic is now flowing as per normal. T-Mobile has ongoing maintenance on one of their SMSC sites between 04:00 -11:00 UTC today.

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 25, 2021 - 06:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 05:45 UTC
Investigating
Sinch Operator Notification - T-Mobile US

Dear Client,

We are writing to inform you that we are observing delivery issues towards T-Mobile US.

Impact MT: Clients may experience delayed or rejected MTs towards T-Mobile - US.
Impact MMS: Clients may experience delayed or rejected MMS MTs towards T-Mobile - US
Impact DLR/MO: Clients may experience delayed or failed DLR and MOs from T-Mobile - US.

Incident start time: 2021-03-25 04:08 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.
Posted Mar 25, 2021 - 05:37 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC, MMS - US, MMS - US - Toll Free, MMS - US - 10DLC).