Voice and Verification Flashcall degradation
Incident Report for Sinch
Resolved
Dear Client,

This incident is now resolved.

Incident start time: 2021-07-13 12:05 UTC
Incident stop time: 2021-07-13 12:39 UTC

Please, contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Jul 13, 2021 - 17:35 UTC
Monitoring
Dear Client,

We are writing to inform you that we have been observing stable performance for our voice and verification flashcall service.

Incident start time: 2021-07-13 12:05 UTC
Incident stop time: 2021-07-13 12:39 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Jul 13, 2021 - 13:11 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation for our voice and verification flashcall service.

Incident start time: 2021-07-13 12:05 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Jul 13, 2021 - 12:20 UTC
This incident affected: Voice (Data Calling, Phone Calling (PSTN), Video Calling, SIP Trunk) and Verification (Flash Call Verification).