Facebook Service Interruption - Affecting WhatsApp, Messenger and Instagram
Incident Report for Sinch
Postmortem

Dear Client,

Due to the extensive outage on Facebook end on October 04, 2021, any Instagram, Messenger as well as WhatsApp messages that was sent, were dropped (after multiple retries on Sinch end). Therefore we kindly recommend to resend the messages that were dropped if they were of important nature.

Kindly accept our apologies for the inconvenience caused.

Please contact support@sinch.com should you require further information or assistance.

Posted Oct 05, 2021 - 16:57 UTC

Resolved
Dear Client,

We are writing to inform you that this incident is resolved.

Start Time: 2021-10-04 16:11 UTC
End Time: 2021-10-05 00:01 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 05, 2021 - 00:43 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing performance and service outage issues for the entire Facebook platform.
This is affecting business messages on Messenger, Instagram and WhatsApp.
Sinch may continue to receive/queue messages, but please expect delays in termination.

Incident start time: 16:11 UTC
Incident restoration time: TBA
Incident stop time: TBA

We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Oct 04, 2021 - 18:21 UTC
This incident affected: Messaging API - EU (WhatsApp) and Messaging API - US (WhatsApp).