DI SMS 365 | Enterprise Messaging | Delay in delivery of traffic towards the United States and Canada networks
Incident Report for Sinch
Resolved
We no longer observe delay in delivery towards United States and Canada networks..
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 14 January 2022 13:00 Hrs
Incident End Date & Time (GMT) : 15 January 2022 12:30 Hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 15, 2022 - 13:42 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• One of our partners has informed that they are observing inconsistent delivery towards the United States and Canada networks.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Queue at carrier end
DR Notification : Queue at carrier end
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 14 January 2022 13:00 Hrs
Posted Jan 14, 2022 - 14:12 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).