Delivery Issues - Toll-Free Number Provider US
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance towards our Toll-Free Number Provider.

Incident start time: 2021-11-19 01:15 UTC
Incident end time: 2021-11-19 03:30 UTC

We appreciate your patience and apologize for any inconvenience experienced during this incident.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 19, 2021 - 03:32 UTC
Investigating
We are writing to inform you that our Toll-Free Number Provider is currently experiencing issues on their platform.

Impact MT: Clients may experience delayed or rejected Toll-Free Number MTs to US and Canada
Impact MO: Clients may experience delayed or rejected Toll-Free Number MOs from US and Canada

Incident start time: 2021-11-19 01:15 UTC
Incident end time: TBD

We appreciate your patience and apologize for any inconvenience experienced while work is being done to resolve this issue.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 19, 2021 - 03:00 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).