DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards India |
Incident Report for Sinch
Resolved
This incident has been resolved. Monitoring NOC will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 07-Sep-2021 07:06 Hrs.
Incident End Date & Time (GMT) : 07-Sep-2021 14:15 Hrs.
Posted Sep 07, 2021 - 14:32 UTC
Update
UPDATE 07-Sep-2021 08:45 Hrs. GMT
• We are still following up with our partner regarding this incident.
• Monitoring NOC will provide an update once we have any response

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery
Mobile Originated (MO) Traffic: Potential Delay in Delivery
DR Notification : Potential Delay in Delivery
Message Manager: Not Impacted
Extranet : Not Impacted

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 08:49 UTC
Investigating
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing delivery degradation towards multiple operators in India.
• Our customers may observe potential delay in delivery of traffic towards India.
• Sinch Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery
Mobile Originated (MO) Traffic: Potential Delay in Delivery
DR Notification : Potential Delay in Delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 07-Sep-2021 07:06 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2021 - 07:45 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).