Delivery Issue USA - US Cellular
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-22 04:37 UTC
Incident End Time: 2022-09-22 09:00 UTC
Posted Sep 23, 2022 - 19:50 UTC
Investigating
We are currently observing delivery issues towards US Cellular - USA.

Incident Start Time: 2022-09-22 04:37 UTC

We will update you as soon as we have more information.
Posted Sep 22, 2022 - 05:03 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - US - ShortCode).