Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 06:00 UTC
Scheduled
Scheduled
Start Date and Time: 13-Mar-2025 - 06:00 UTC End Date and Time : 13-Mar-2025 - 08:00 UTC
Description:
The TLS certificate issued to the “sapmobileservices.com” and “sapdigitalinterconnect.com” domains will expire on the 16th of March ’25. This certificate is used for the following SMPP gateway services in US2/US4 data centers.
We will be deploying the renewed certificates on the 13th of Mar ’25 at - 06:00 UTC.
The renewed certificate for the “sapmobileservices.com” domain can be downloaded from the link given below and is valid from the 13th of Feb ‘25, to 12th of Mar ‘26.
The renewed certificate for the “sapdigitalinterconnect.com” domain can be downloaded from the link given below and is valid from the 13th of Feb ‘25, to 12th of Mar ‘26.
Action required: Customers who use these services are advised to prepare to add the renewed TLS certificate into their certificate stores.
Impact: Client applications connecting to the services listed above via TLS secured ports will fail if renewed TLS certificate is not added to their certificate store or they do not auto-accept new certificates.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this. If you have any questions or concerns, please contact your Account Manager
Posted Mar 04, 2025 - 14:52 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365).