We are pleased to inform that issue was resolved at 09:30 GMT. After brief monitoring, we confirm that the messages are getting processed. Thank you for your understanding.
Posted Apr 14, 2025 - 11:37 UTC
Update
The Traffic is resume back to normal and we are monitoring the traffic.
Posted Apr 14, 2025 - 09:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2025 - 08:15 UTC
Update
Ticket Number :: MNOC-58374 Services:: DI SMS 365(iSMS)
Impact ::
Mobile Terminating (MT) Traffic: Impacted Mobile Originated (MO) Traffic: Impacted
Description :: We are writing to inform you that All customers will experience an impact for MO and MT messages due to some issue with internal server , Internal teams are proactively investigating the issue and will update on progress as soon as possible.
Incident Start Date & Time (GMT) : 14th Apr 2025 06:00 GMT
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.We are continuing to investigate this issue.
Posted Apr 14, 2025 - 08:15 UTC
Investigating
Ticket Number :: MNOC-58374 Services:: DI SMS 365(iSMS)
Impact ::
Mobile Terminating (MT) Traffic: Impacted Mobile Originated (MO) Traffic: Impacted
Description :: We are writing to inform you that All customers will experience an impact for MO and MT messages due to some issue with internal server , Internal teams are proactively investigating the issue and will update on progress as soon as possible.
Incident Start Date & Time (GMT) : 14th Apr 2025 06:00 GMT
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Apr 14, 2025 - 08:13 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365).