DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-48346
Incident Report for Sinch
Resolved
MM7 queues cleared and incident has been resolved.
Posted Jun 06, 2023 - 09:39 UTC
Monitoring
Dear Team,

We are writing to inform you that queues are still processing gradually at the moment and we are actively monitoring the status.
We will update on further progress.

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 06, 2023 - 08:34 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to high traffic.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 06, 2023 - 01:23 UTC
Identified
Dear Clients,

We are writing to inform you that queues were due to high traffic.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 05, 2023 - 20:29 UTC
Investigating
Description:
Ticket Number :: MNOC-48346
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Mon Jun 05 15:30 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 05, 2023 - 15:58 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).