Delivery Issue Brazil - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-11-08 01:16 UTC
Incident End Time: 2023-11-08 02:39 UTC
Posted Nov 08, 2023 - 04:18 UTC
Investigating
We are currently observing delivery issues towards Brazil - Claro.

Incident Start Time: 2023-11-08 01:16 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 08, 2023 - 02:00 UTC
This incident affected: Connectivity by region (SMS - Latin America).