DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-50985

Incident Report for Sinch

Resolved

Dears,

We would like to inform you that the queues have been processed and Messages are now being delivered without delay.

Incident Start Date & Time (GMT) : Thu Nov 23 17:15 GMT 2023
Incident End Date & Time (GMT) : Thu Nov 23 19:05 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 23, 2023 - 19:11 UTC

Investigating

Ticket Number :: MNOC-50985
Services:: DI MMS 365-Enterprise Messaging

Description ::

Our Monitoring is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery of messages.
We can confirm there are no incidents impacting the overall availability of the service.

As we make more progress, we'll keep you informed

Impact ::
Mobile Terminating (MT) Traffic: Delay in Delivery
Mobile Originated (MO) Traffic: Delay in Delivery
DR Notification : Delay in Delivery

Incident Start Date & Time (GMT) : Thu Nov 23 17:15 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 23, 2023 - 17:58 UTC
This incident affected: Sinch DI Services (MM7 (MMS 365)).