We are writing to inform you that the concerned maintenance activity has been rescheduled to the time window below:
Previous Start Time: 2026-09-10 12:00 UTC Previous End Time: 2026-09-10 14:00 UTC
New Start Time: 2026-09-14 19:00 UTC New End Time: 2026-09-14 21:00 UTC
Impact: No expected impact.
If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Sep 01, 2026 - 15:41 UTC
Scheduled
Dear Client,
We are reaching out to inform you that a maintenance will be performed on our IN1 network infrastructure during the scheduled time window below.
Type: Network Maintenance Affected Site: IN1
Maintenance Start Time: 2026-09-10 12:00 UTC Maintenance End Time: 2026-09-10 14:00 UTC
Impact: No expected impact.
If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Aug 27, 2026 - 17:06 UTC
This scheduled maintenance affects: External Connectivity (SMS - APAC).