Delivery Issue Djibouti - Evatis

Incident Report for Sinch

Update

We are continuing to investigate this issue.
Posted Sep 08, 2025 - 02:31 UTC

Update

We are continuing to investigate this issue.
Posted Sep 07, 2025 - 02:04 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 17:05 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 12:04 UTC

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 09:05 UTC

Investigating

We are currently observing delivery issues in Djibouti - Evatis.

Incident Start Time: 2025-09-05 22:38 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 06, 2025 - 07:22 UTC
This incident affects: External Connectivity (SMS - EMEA).