Service Degradation - Customer Dashboard - Message Search and Analytics
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2024-11-12 08:00 UTC

Incident end time: 2024-11-12 09:44 UTC
Posted Nov 12, 2024 - 10:05 UTC
Investigating
We are writing to inform you that we are currently experiencing a service degradation for the Message Search and Analytics components on the Customer Dashboard.

Incident start time: 2024-11-12 08:00 UTC

Impact: Customers may not be able to use Message Search and Analytics on dashboard.sinch.com

Our engineers are working to restore service as soon as possible.

Impacted component: Customer Portal Analytics
Posted Nov 12, 2024 - 09:15 UTC
This incident affected: Customer Portal (Analytics).